[Reported] Queen ash bug?

Queen Ash does damage to the second last troop. But if the enemy only has one troop left, it does not do any damage anymore.
Is this intended? I would expect it to do damage to this troop anyhow.
The troop is the first, last, second last or whatever you can think of.


ok…this is funny. I think this is the design lol.

1 Like

then all the other spells that do damage to the first or last troop are wrong, because if there is only one, how can it be said that he is both first and last.


Exactly. It needs a correction

1 Like

what are some of the troops that target a specific spot? just to clear up how they are worded…so a troop that targets first or last always work no matter how many troops are left. I need a troop that is worded in a way similar to this new troop. The way this new troop is worded means it will not do any damage if there is one troop left. If other troops need a correction, please remind me of those troops. Not saying there is not other troops worded this way, just that off the top of my head I can’t think of any.


Well, if you are second in line for the last available PS5 you also don’t get anything. It’s doing exactly what the spell description says, so I would assume it’s intended.

This type of spell usually has some fallback effect so the mana is never entirely wasted. You still create 3 elemental stars, even if you don’t do any damage.


I jumped the gun earlier with my post, if anyone saw it before I deleted it because I didn’t understand the thread, :fearful:. That’s what I get for trying to quickly and secretly at work.

Swamp Rat has similar wording in its spell. It deals damage to the last troop, and has a 50% chance to deal damage to the second last troop. I didn’t test it extensively; I cast it around 8 times against an enemy team with only 1 troop left. It only ever hit once, so it seems consistent.

It seems fair to me. While you can be first and last at the same time, you can’t be second to last if you’re also the last one.


yeah I think the troop is working as intended…


I use War & Peace a fair bit, and it has the same type of behaviour. If there was only 1 troop, its extra damage hits no one. If there was more than 1, but you kill all but one with the main damage, the extra damage hits a troop as long as it’s not first. --edit. Verified if I kill the 2nd, 3rd and 4th troop, it does no damage to the first troop.

1 Like

I noticed that too.
What I havn’t tested is: if the last troop is positioned as the second to last, will her spell hit then?

1 Like

can we please get feedback here?
@Jeto @Kafka @OminousGMan @Bramble

1 Like

Hey everyone,

Thank you for letting us know about this. I’ve tested Queen Ash on our side and discussed how the spell Graven Seal is meant to bework when cast and this is a bug.

Even with one enemy troop on the board, the spell should be targeting it. I’ve reported this to the dev team to get this corrected.

Thanks again.

OminousGMan - Support Human :male_detective:


Four months later and the troop is still not targeting the last remaining troop. Any updates??


now the troop is in epic trial on player side and is still not fixed…thank you devs!


This team is so bad. Why do this to us?