[Reported] Out-of-sync / progress and sigil loss issue / now also in Guild Wars

Now I call BS!

Played and won match 4, then played and won match 5. But after the battle I got a cliffy error, game restarted and now I keep getting cliffy errors as soon as I try to enter the GW menu.

Wow …

6 Likes

What an absolute mess… Sorry Chyll.

3 Likes

Real feel sorry for you @Chyll this should never have happened, I start believing every GW there is something what makes this event much difficult to play! :frowning:
The Cliffy error is almost a week here asking for attention :face_with_spiral_eyes:

1 Like

Happened on PS4 and Xbox too. A mate reported earlier.

1 Like

Guild mate had four battles from yesterday disappear:

For something even weirder, it also caused the fights today to start with the second battle:

I’m not surprised by the fact that every update screws up another part of the game. I’m surprised by the fact that it almost always affects guild wars.
And on top, most updates are pushed on a Tuesday within said guild wars week.

Be prepared for the next year of their alleged ’one update each month’ with bugs and struggles ahead. :roll_eyes:

Could your guildmate finish the battles on day 2? I got a cliffy error after the last battle and cant enter the GW menu now. Always cliffy and restart.

@Chyll You can’t further at all with GW :scream: this is real a serious hugh problem!!
Can you play other things normal or is it the whole time no matter what you try to play.
Last week it start with extreme long loading time and out of sync, retry and then I got the server error Cliffy (I hope nobody has that name coz I dislike it more and more :unamused: ) but after 2 days it looks to be normal again till Monday and it runed my delve and report it here and monday evening I couldnt come in game at all and tuesday in early noon I got back in game again.
It is slower then normal but (knock it off) no Cliffy error.
I feel real sorry for you for sure in GW week it s4xks for you the most but also for your guild real sad!!

1 Like

Not a prospect I look forward to :woozy_face:
I dunno where you all came from but Im Europe and in the last days I learned that GoW Dev’s/Helpdesk/ the person’s who can fix/solve our problems are only in Australian but there start now Thursday while here Wednesday is almost ending :unamused: so far from easy to have on same time interaction after 4 years playing this daily active I understand why there is mostly a delay in solving issues.
I understand that not everything can be solved directly of sometimes need some longer to figure out whats going on but like this kind of problems is it pretty big frustration that we dont know how further and what we can expect…

I just hope that maybe daily reset will also reset the errors. If not, I at least can be sure that my guildmates will most likely win our bracket anyway. At least I didn’t spend gems.

2 Likes

I hope that also for you and your guild!
In april I was first time Paragon and we had the problem that till 3 hours for reset we couldnt place our defense coz a message that all platforms where not registrated fro that GW I thought the ground was gone and felt so bad to my guildmates coz we are from all timezones but if my day ends more then 80% has so 8 hours to go so I put my alarm in middle of night to check if it was fixed again and it was 3 hours for reset but it was no great GW and as real team player is that one of the most frustation moments that you cant help your mates/guild.
I hope to read tomorrow that you had a good GW day! im glad your not lose gems by this issue!

1 Like

Update after daily reset: Game still crashes, when I enter the GW menu. Same happens with the general guild menu. Always receive a cliffy error and the game restarts.

4 Likes

:unamused: that was not the message I hoped to read today! crab

1 Like

That’s ridiculous…

Hello. This is my problem too. First day was won 5:0.
On the second day, one battle was won. Then a server error appeared (Server error: CLIFFY-…),


and now the game crashes every time you try to enter the Guild War menu or the guild menu. Progress stuck at 4:0 on the first day, 1:0 on the second.

3 Likes

Also happening with a member of my Guild Brasil Fúria (PSx)

2 Likes

Battles could be played, no cliffy error, missing battles remained missing.

1 Like

I’m just dropping the link to the official announcement about this issue here as I’ve been directing players to this thread when they have contacted me for help. I know it’s easy to miss new posts on the forum.

5 Likes

The whole game on my playstation is screwed up, it’s shows nothing played today when I did play.
Makes ya NOT want to play it anymore.

Hi @Linda,

Im real sorry to hear you have such problems on the PS4 with your GoW.
After I had made a ticket, and they looked at it and give me later feedback and solved my issue, I have had no problems anymore.

So my advice is to make a ticket by clicking [here](https://)
and fill in what the exact problem is, and they will help you further!

I understand that it take away your fun and pleasure atm in the game, but take a deep breath and think positive they can see what is happened at your game if they have your ID and the issue/problems.

I hope that they can give asap the pleasure and fun back into your game and have solved your problems!

Have a good Sunday and I trust you will get back your joy back in GoW!

Greetz, Shivandri

1 Like