Not in a guild error reinstalled didn't work

Getting the not in a guild error.
Tried restarting, shut down app and restart phone. Still getting the error. I can access guild chat though.

Servers appear to have some problems.

I got the same error on the Xbox one. Three times and then I just gave up. I went to retrieve my tributes and the game locked up on me and was unable to get my tributes. Everything worked fine this morning at 620am est. I will try again later today, maybe this my clue to move on from this addicting game.

There’s another thread with an error that accompanied the not-in-guild message for me.

1 Like

Same issue here on Android

Well it started throwing up a load of errors. So I uninstalled and started fresh. Still no guild but got rid of the errors

Sadly, uninstalling did not work for me on iOS. (▰˘︹˘▰)

Hey Guys,

It seems our servers experienced some issues earlier, which caused some of the errors you saw.

They have since be resolved and you should be able to play the game again.

We are continuing to keep an eye on them in the meantime.


@Nimhain I’m still getting the not in guild, or blank background guild error.
Just keeping you updated.

Getting not in guild issues again here too, so not an isolated case

I got about 4 different errors in the last 10 minutes.
Not in guild*
PvP event has ended*
No server connection* (2-3 times in a row)
A weird one when trying to donate to a guild task that was a force game close message. Something about duplicate something*
I also won a PvP fight, leveled and gained a mana stat and about 4-5k gold. Went back to the main screen and no gold and my lvl was at the previous level. Checked the fight log and it showed I’d lost 3 in a row which isn’t true.
I’m on pc currently. Gave up playing mobile because it’s basically unplayable.

I can’t log in at all

No its not fixed. Just got 5 or 6 error messages in a row including pvp match ended, not in a guild, server time out.
Players only have certain times they can play, this impacts the guild and the player. It is extremely frustrating and now two days in a row!


I’m still getting the “not in guild” error as well. Relogging isn’t helping.

@Nimhain & @Mariana
I’m also getting not in a guild, match ended, Time out, Invalid user name (can’t log in)
& Now, this new MONDO Message.
I have only been able to do 2 pvp matches, Since around 12:00pm after US, EST.
That means Lunchtime and after we can’t play at all, only very little in the REAL EARLY morning time.
(Mom’s Play Time) please fix these issues.

@Nimhaim one of my players has advised that for two days in a row, at the only time he has to play, he could not because of these issues.
So, to the rest of the guild it looks like he is not contributing.
So, it impacts him in that he cannot earn anything for himself or for the guild.
So, it impacts trophies, gold contributions and seals earned for the guild.
So, this could possibly cost us completing a task, moving up a rank, earning our seals.
Bad for the guild, bad for the game.