[more info needed] Guild Wars: CLIFFY error

iPhone SE 5G, OS 15.5; GoW 6.3.0r34933

What you were expecting to happen, and what actually happened:
I tried to start a Guild Wars battle, an error code popped up (CLIFFY-GL3JC5LYLD) and I had to restart the game. The battle was recorded as a loss, even though the battle never loaded.

How often does this happen? When did it begin happening?
First that me today.

Steps to make it happen again

1 Like

Hey @Stonehead had you played another GW battle before the one with an error? (which number GW battle was this for you today?)
Also did you have the game open on more than one device?

@Stonehead That is where I was afraid it would gonna happen but since last night I even come in game and still not working!
Real not great your GW battle is ruined!
I have react on question of @OminousGMan to make a ticket and got a reply with question for send scrnshots but I cant come in so send the errors I got now… I really hope they can help us asap
greetz Shivandri

First battle. Only one device. Thanks.