4.3 update not installing on iPad Air 2 (Resolved)

Please check the known issues list before posting a bug.

  • checked, nothing yet

Platform, device version and operating system:

  • iPad Air 2, version 12.2, iOS

What you were expecting to happen, and what actually happened:

  • on game startup this morning I received the error msg “Gems of War has a new version available. You will need to restart your game in order to continue playing.” I touched “Restart Game”, got the same msg. Closed the game, retried. Same error. I even tried reinstalling the game, same msg.

what did I expect? Well, not this. :slight_smile:

How often does this happen? When did it begin happening?

just this morning, and only on my iPad Air 2. I started my other account on the iPad Pro, but it looks like the game isn’t available there yet (maybe not available for the Pro yet?), as it started up same as usual.

Steps to make it happen again

  • restarting the game

As reported the update is still propagating to the Apple store.

ok, thanks for that. Gives me some hope at least for my main hero! :slight_smile: Not too sure why the game on one iPad is ok w. no update yet, and the game on the other (different account) is insisting that it is available. But it doesn’t matter, once the update gets to the App store I’m sure it’ll work itself out.

@Cyrup @Saltypatra I installed the update on an iPhone 4S and the game crashes and will not boot. Are you aware of this bug?

ok, something new to add. My newer iPad, one of the Pro series, just started up the game with no problem. It’s still working under the older update, but I’m having no problem playing. Hope this helps.

problem solved. The update finally arrived and everything is ok now.

1 Like