Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

3.4 Known Issues (PC/Mobile/Console)

i have also checked mail. no rewards

1 Like

What are your platforms? And what battles/gamemodes are you referring too?

I didn’t think to screen shot it. It says wrong email /password.
I know it is the right email. I wrote the password down and I am pretty sure I got it right. I checked it 3 or 4 times b4 I uninstalled. I know I should have taken a screen shot of my password. I didn’t think about it till later

Android, pet rescue. I finished battle 7, got the message " events end". Then found that I can’t collect the rewards.

1 Like

I’m sure what ever the problem is I did it. I must have copined the password down wrong. I just need help un-doing what I did.

@Cyrup this is still happening . no matter how many times you restart its still not fixed. when someone starts a new pet event you have to restart the game to get the pop up saying new event has started.

not all players in the guild get a notice.
im on pc. 27)

When you restart it looks like this…
Screenshot_25

after this you still need to restart the game once a new pet event is started

1 Like

The Calendar (above Settings) is inactive/grey without an icon and no Daily Rewards are received: If you updated the game after 5pm on May the 1st (AEST) then your rewards and calendar will activate at 5pm May the 2nd AEST. Please try waiting approximately 6 hours from this message to get your rewards.

Avatars missing please contact support with ‘missing rewards’ and your invite code/other account info

We also sent out compensation for the Raid Boss packs giving Broken Spire troops and not Swords Edge yesterday

Battle load screen times out- As usual please link your account and reinstall the game. If this still does not help we are currently investigating a potential fix for the issue. For more help with this issue check out this article.

@DEMONorANGEL Thanks, our team are looking this issue

2 Likes

I thought at first it was cause another rescue had just ended. But that doesn’t seem to matter. If it wasn’t for other guild members notifying me through discord. Then it’s very possible I could miss an event despite actively playing for the hour.
I fear many players are missing these events who trust the game to start the event for them without restarting the game every 10 minutes.

PS… Evidently I shouldn’t use the quote option when reporting an issue. Lol

2 Likes

@Cyrup some guild mates are telling me they dont restart the game. they go do any battle then get the pop-up

edit… ps. you wore out yet lol

2 Likes

this is still happening to me as well
Also, can access guild chat

Sorry Wanda, what’s happening to you? What platform are you on?

Thanks for the reports about Guild Chat. We recently fixed an issue where Xbox players couldn’t connect to chat but there seems to be other issues with players connecting to chat altogether.

If you can’t connect to chat:,
What platform are you on?
Did you play a Pet Event before you were unable to connect to chat?
What happens when you try to send a message?
Or, if you can’t send a message, what happens when you connect to chat at all?
Is this only in Global or does it happen in Guild chat as well?
Does closing/reopening the game help?

1 Like

This bug is still there (Steam):
image

1 Like

Platform - PC/Steam
Pet Event - before or after, does not matter, chat does not connect at all half of the time. Another half, it does connect. When I type the message and hit enter, the message disappears. Apparently hungry, pets ate all food. :slight_smile:
Global and guild all the same.
Restarting GoW does not help.

Looks almost exactly like it were occasionally happening with the old chat before the good fix in 3.2 (? not sure, maybe it were 3.3 but 3.2 was also somewhat improved as chat became too hungry less frequently).

Hi @Sirrian @Nimhain thank you for the best update since the first Guild Wars week!

As you probably know:

The game often gets stuck loading now in all modes, especially PVP and Pets Raids

When the Pet raid ends, players do not receive unclaimed Rewards

Pet Raid notices do not show up in game without relogin despite your update in this thread saying it’s fixed

Pet Raid teams do not get saved between events. Need way more time or at least save previous team and give us a Notification on All devices AND correctly in game

Make it easier to see and understand what each pet does

Thanks for a Great update!

NowayJoe2Go

Hi @NowayJoe2Go

The above issues you mention regarding the loading of battles have already been covered in the Known Issues list and on other threads. Additionally, the “Event has ended” error and the rewards has been covered in known issues as well. Please check there for further information and help.

This has also already been covered on the feedback/suggestions form :slight_smile:

1 Like

No, in fact they have not @cyrup

They do not save on iPad and iPhone 6 and 7 among others.

Note, PC seems to not have this issue now for me.

Which part doesn’t cover those issues, sorry?

Edit: Just saw your edit about iPhones. What isn’t saving?

Reinstall is not a fix @Cyrup

We have multiple people who cannot successfully recover their account using this method. You may call this player error, as paying customers we call this terrible business!

You should thank all players who post bugs, especially bugs you should have caught with routine testing. Which, by the way, continues to be a weakness of your Team!

If you continue to patronize paying players with trite Responses @Cyrup @Sirrian. @Nimhain I will have to change my review of 3.4 to abysmal banner from stellar banner. Think before you PR blurb me!!

@Cyrup A better response would’ve been to ask me for clarification, to thank me for pointing this out, or to tell me you were aware of them and you were actively working on them,. You might’ve even told me which platforms you think you fixed them on,or which platform i’m still or currently having the issue on. Sending me to read your generic text when it clearly doesn’t work for me and other people in my 4 guilds is asinine.

NowayJoe2Go

I’m sorry, but I wasn’t sure what you specific issue you were talking about, and I’m lost as to what other information you would like me to provide. You mentioned a few issues and I’m just pointing you in the direction of articles to solve them.

Can you please clarify what issues you are still having, and what you if you have tried the workarounds to solve them?